• 북마크
  • 접속자 6
  • FAQ
  • 1:1문의
  • 새글

애플 소식

Security Update 2017-001

77 2017.11.30 09:39

첨부파일

짧은주소

본문

본 업데이트는 macOS High Sierra 10.13.1까지의 High Sierra 사용자에 국한되며, macOS Sierra 10.12.6 이하의 버전을 사용 중인 사용자에게는 적용되지 않습니다.

Apple은 macOS 10.13 High Sierra에서 사용자 이름 「root」를 이용함으로써 비밀번호 없이 관리자 권한을 얻을 수 있는 취약성을 수정한 「Security Update 2017-001」을 배포하고 있습니다.
상세한 내용은 다음과 같습니다.

Apple은 현지 시간 2017년 11월 29일、macOS 10.13.1까지의 High Sierra에서 사용자 이름 「root」를 이용함으로써 로그인 창에서 비밀번호 없이 시스템 권한을 얻을 수 있는 취약성 CVE-2017-13872을 수정한 「Security Update 2017-001」을 공개하고 있습니다.

Security Update 2017-001을 모든 사용자에게 권장합니다.
이 업데이트를 적용하면 macOS의 보안이 향상됩니다.

이 업데이트의 보안 상태에 대한 자세한 내용은 다음의 웹 사이트를 참조하시기 바랍니다.
http://support.apple.com/kb/HT201222

취약성 CVE-2017-13872는 macOS 10.12 Sierra 이전의 macOS에는 영향을 미치지 않기 때문에 Security Update 2017-001는 High Sierra 전용이며, Mac App Store를 통해 업데이트가 가능하니 High Sierra로 업그레이드한 사용자는 반드시 업데이트를 해주시기 바랍니다.

0
좋아요!
댓글목록

등록된 댓글이 없습니다.

Total 192건 1 페이지
제목
Fiancee 아이디로 검색 2006.03.03 6,714 379
fiancee 아이디로 검색 2017.11.30 78 0
fiancee 아이디로 검색 2017.08.15 169 0
fiancee 아이디로 검색 2017.08.14 155 0
fiancee 아이디로 검색 2017.07.22 147 0
fiancee 아이디로 검색 2017.07.22 110 0
fiancee 아이디로 검색 2017.06.26 135 0
fiancee 아이디로 검색 2017.06.14 116 0
fiancee 아이디로 검색 2017.05.27 186 0
fiancee 아이디로 검색 2017.05.18 181 0
fiancee 아이디로 검색 2017.04.06 315 0
fiancee 아이디로 검색 2017.03.28 314 0
사이드 메뉴
오래 전의 내용이라 홈페이지 이전, 그리고 개정 등의 과정에서 링크가 유실된 것 같습니다. 이 점 양해를 구합니다.2009년도의 내용이라 지금과는 상황이 많이 다르며, 적합한 자료를 애플 홈페이지에서 검색을 통하여 찾으시는 게 도움이 될 것으로 여겨집니다. 부트 캠프도 여러 버전이 있고, 지금 사용 중인 Mac 기종에서 이용 가능한 적합한 내용을 추려서 참고를 하셔야 합니다. Mac 기종에 따라 설치 방법도 다르기 때문입니다.일단, 검색한 내용 일부를 알려드리겠습니다.https://support.apple.com/ko_KR/manuals/boot%2520camphttps://support.apple.com/kb/index?page=search&type=suggested&locale=ko_KR&q=boot+camp+%EC%A7%80%EC%9B%90+%EC%86%8C%ED%94%84%ED%8A%B8%EC%9B%A8%EC%96%B4&src=globalnav_support이 이외에도 애플 홈페이지에서 검색을 해보실 것을 권합니다.…
fiancee 2017-05-30
매킨토시 가이드북 2007

저자:
박노흔(아이플레이스 운용)
변주용(토마토맥 운용)

공저